Back to overview
Degraded
Bright is investigating a Amazon Cloudfront issue
Jun 16 at 05:21am HDT
Affected services
app.learnwithbright.com
Resolved
Jun 16 at 05:25am HDT
Service was restored to the main application. We will continue to monitor performance and provide updates with any additional context.
Affected services
Created
Jun 16 at 05:21am HDT
Bright is investigating an issue regarding 504 Errors that is affecting the delivery of services on our web application.
Affected services